auto delen excel rekenmodel

Auto delen: Je hebt een auto die je wil delen met anderen met de bedoeling de kosten samen delen. Hoe ga je dit allemaal berekenen. Op deze webpagina laat ik je zien hoe je een bruikbaar Excel rekenmodel kunt maken.

Onderstaand rekenmodel ga ik stap voor stap met afbeeldingen en uitleg laten zien. Het rekenmodel krijgt de volgende tabbladen. Raming. Deelnemers. Rittenlijst. Categorie├źn (kostensoorten) Jaaroverzicht Ritten en Kosten

raming.

Om de totale kosten van de auto te kunnen berekenen zijn er nog al wat gegevens nodig. Deze vult U in kolom D in D3 t/mD16. Onderaan worden de kosten terug gerekend naar Jaar/maand/week/dag/km.Kolom D D21 t/m D34 onderaan zijn de kosten over 5 jaar. Een voorbeeld huidige waarde is 4000 euro restbedrag is 500 euro. Afschrijving is dan 3500:5 = 700 euro. Omdat U op regel 6 ook de km p/jaar heeft opgegeven kunt U voor de afschrijvingen de kosten per km uitrekenen. Voor bovenstaand voorbeeld heb ik het rekenmodel kosten prive auto van mijn webpagina:https://excel-spreadsheet.nl/rekenmodel-kosten-prive-auto/ gebruikt

deelnemers

In bovenstaand voorbeeld heb ik ruimte gemaakt voor 4 deelnemers. Per deelnemer wordt opgegeven de schatting van de te maken km in de achterste kolom wordt het gebruikers percentage uitgerekend. De naam van dit tabblad wordt gewijzigd in Rittenoverzicht omdat hier straks een berekening Km per maand per deelnemer onderaan wordt bijgemaakt.

raming maandelijkse bijdrage

Omdat U bovenin het deelnemers schema de km per deelnemer heeft ingevuld en daardoor een percentage bekend is kunnen we in het schema hierboven per kostensoort een bedrag per maand uitrekenen. Gebruikte formule op regel 21 onder Wilma is .=E21*$K$19 hierbij staat E21 voor het maandbedrag uit cel E21 (700,00) en $K$19 is de cel waar het percentage (34.8%0 staat. De dollar tekens laten zien dat dit een absolute cel adres is. Als U de formule door zet naar beneden wordt steeds cel K19 gebruikt.

rittenlijst

Alle blauwe kolommen worden automatisch berekend. Als een datum wordt ingevuld wordt het maandnummer uitgerekend .=ALS(B6=””;””;MAAND(B6)) hier staat bv als in B6 niets staat dan niets anders het maandnummer van de datum in B6. KM berekening in kolom E wordt steeds de eindstand door de gebruikers ingevuld.In D9 staat: .=ALS(E8<>””;E8;””) in F9 staat: .=ALS(E9=””;””;E9-D9) Alle deelnemers hebben een eigen lettercode, die vult men in en de naam wordt automatisch geplaatst in H. De formule in H is: .=ALS($G10=”A”;’RITTEN OVERZICHT’!$C$4;ALS($G10=”B”;’RITTEN OVERZICHT’!$C$5;ALS($G10=”C”;’RITTEN OVERZICHT’!$C$6;ALS($G10=”D”;’RITTEN OVERZICHT’!$C$7;””)))) In het rittenoverzicht staan de namen die je hebt opgegeven bij deelnemers

ritten overzicht

In het ritten overzicht wordt per maand per deelnemer het aantal gereden Km s uitgerekend. Hiervoor wordt de formule =SOMMEN.ALS gebruikt. Er zijn nl 2 voorwaarden waarop de SOM moet worden gemaakt: Maandnummer en Deelnemers nummer. De maandnummers ziet U staan in kolom B regel 11 t/m 22 De deelnemers vindt U op regel 9 cel E9 G9 I9 en K9. Alles wordt opgehaald uit de rittenlijst. De maandnummers staat daar in kolom C en de deelnemers staan in kolom G. De Km worden geteld uit kolom K. De formule in maand 6 bij Wilma (E16) ziet er zo uit: .=SOMMEN.ALS(RITTENLIJST!$K$6:$K$281;RITTENLIJST!$C$6:$C$281;$B16;RITTENLIJST!$G$6:$G$281;$E$9) Meer uitleg over deze formule vindt U op mijn andere website: https://excel-spreadsheet.nl/som-als-en-sommen-als/

categorie├źn kostensoorten

In dit rekenmodel wordt er vanuit gegaan dat alle deelnemers een bankpas hebben waarmee men de kosten A1 t/m D5 betaald. Ook stort men maandelijks de overeen gekomen maandelijkse bijdrage. De kosten onderweg A t/m D worden in de auto in een logboek geschreven zo ook de rittenlijst. 1 man/vrouw houdt de administratie in dit rekenmodel bij. Hier hebben we het tabblad bankboek gemaakt.

bankboek

In het bankboek worden alle mutaties geboekt onder het categorienummer. In het voorbeeld hierboven zie je de maandelijkse bijdrage per deelnemers. Alle kosten worden geboekt met het deelnemers nummer. Voor de totaal berekening zijn de kolommen D en E belangrijk op de maand en categorienummers wordt het jaaroverzicht automatisch gevuld. De donker blauwe kolommen zijn berekende kolommen met formules. Kolom I is voor alle ontvangsten en kolom J zijn de uitgaves

bank jaaroverzicht

In dit jaaroverzicht worden de variabele uitgave per maand en per deelnemer gespecificeerd. In het groen vindt U onderaan de maandelijkse inkomsten per deelnemer. Gebruikte formules:

kolom F inkomsten: .=SOM.ALS(BANKBOEK!$E$5:$E$5863;$B34;BANKBOEK!$I$5:$I$5863)

kolom G uitgave: .=SOM.ALS(BANKBOEK!$E$5:$E$5863;$B3;BANKBOEK!$J$5:$J$5863)

kolom I Januari uitgave per deelnemer: .=SOMMEN.ALS(BANKBOEK!$J$5:$J$5863;BANKBOEK!$D$5:$D$5863;$I$1;BANKBOEK!$E$5:$E$5863;$B3)

Met bovenstaande info zou U dit rekenmodel zelf moeten kunnen maken. Reken er op dat U hier 3 middagen mee bezig bent. uiteraard kunt U het ook kant en klaar kopen info via de contactpagina